¿Necesitas ayuda? Visita nuestro sitio de soporte, luego


Editor de texto de WordPress

  1. Buenas a todos. Estoy una semana trasteando con WordPress, y la verdad es que me gusta mucho la facilidad de uso que tiene.

    Ahora bien, por mi falta de conocimiento del tema, no se porque me fallan las opciones del editor de texto que lleva incorporado WordPress. Mi versión de WordPress es la 2.5.0.

    Resulta que por ejemplo, si hago una pagina web con cualquier editor de HTML, y copio el código y lo pego en un nuevo articulo de WordPress, el resultado no queda igual que en el original. Me borra los
    , las letras se superponen unas con otras en los títulos o letras grandes, y muchas cosas similares.

    ¿Porque sucede esto?. Supongo que también tendrá algo que ver con el tema que tengo instalado en mi sitio, pero ¿Hay alguna forma de que verdaderamente el editor sea "loquevesesloquetienes"?

    He instalado el TinyMCE Advanced plugin, para ver si mejoraba algo, pero nada de eso. Es verdad que ahora aparecen mas botones, pero por ejemplo, si inserto una tabla y le digo que la quiero centrada, me la pone alineada a la izquierda, y cosas similares.

    Es un autentico desastre que un programa que sirve para escribir mayormente, no te permita hacerlo como tu quieres.

    ¿Alguna solución?

    Gracias de antemano.

  2. alenarterevista
    Miembro

    En la línea que te aparece de botones, dale al último de la derecha.
    Ahí te salen esas opciones, sin necesidad de pegar html.

  3. Por lo que pone el amigo @evilforces aquí

    Mi versión de WordPress es la 2.5.0.

    Y aquí

    He instalado el TinyMCE Advanced plugin

    es evidente que no tiene su blog alojado en WordPress.com
    Por lo tanto se ha equivocado de foro.

    Y al tener el blog en un servidor externo, sus problemas pueden tener un origen completamente distinto, por ejemplo que la instalación haya sido errónea, que haya modificado algo del código de la plantilla, que la base de datos esté corrupta, en fin un montón de cosas que aquí, en WordPress.com no suceden.
    Es más, su editor visual es distinto, porque instaló un plugin y además puede insertar tablas (quizá también con un plugin diseñado para eso, conozco varios) con lo que, fatalmente, nuestras respuestas no le servirán de mucha ayuda.

    Lee esto, por favor, @evilforces:
    http://es.forums.wordpress.com/topic.php?id=9&replies=1

  4. Bueno, en primer lugar pedir disculpas por haber posteado en un foro que al parecer no da soporte a toda la comunidad WordPress, sino a los que estáis alojados en sus servidores.

    La verdad es que ni siquiera lei las normas, porque al buscar en Google, Foro WordPress, me apareció esta pagina como referencia de ayuda en Español. Al ver que era oficial, no me pare ni a mirar las "normas". Lo siento.

    El problema que tengo, es que el editor de wordpress no hace lo que debería. Es decir, por ejemplo si quiero insertar un BR para crear un linea en blanco, se lo pasa por el forrete y me lo borra. Da lo mismo que lo pongas abrierndo y cerrando el br, cerrandolo con br/ o con /br.... Tampoco me acepta los p y /p... Nada de nada vamos...

    Esto es un desastre.

    En un principio me decidí a utilizar WordPress, porque un amigo mio me lo aconsejo. Lo que no me dijo es que tenia todas estas deficiencias a la hora de poder escribir algo decentemente. ¿Es normal que un gestor de contenidos con este prestigio, no sea capaz de asimilar un simple break de linea?

    He intentado buscar soluciones, y al parecer no soy el único al que le pasa esto. Pero la gente que ha posteado su problema utilizaba versiones muy anteriores a la mia (2.5.0).

    Intente instalar el editor avanzado Tiny, para ver si se solucionaba, pero nada... Es verdad que te añade mas botones y demás, pero el problema sigue siendo el mismo. Ni tansiquiera realizando el articulo con Dreamweaber, y copiando el código al WordPress me lo admite. Se pasa HTML o XHTML o lo que quiera que sea que utilice por los pies...

    Pues eso, ahí queda mi duda, aun sin resolver. Si no queréis contestar porque no estoy en un foro para usuarios Freelander, pues nada, al menos que sepáis que este problema existe y que le pasa a mas gente.

    Si por el contrario alguien quiere echarme una mano, le estaré agradecido, antes de cambiar a otro gestor de contenidos por no quedar contento con este.

    Gracias de antemano y un saludo.

  5. No es por no echar una mano. Es por una razón bien simple y te la puse más arriba. Al no estar alojado tu blog en WordPress.com puede ser un problema con múltiples orígenes: servidor, base de datos mal configurada, mala instalación de WordPress...cosas que en fin, no podemos solucionar desde aquí.
    Te cuento que yo tengo un blog alojado en otro servidor y gestionado también con WordPress y no tengo ningún problema. Insisto, intenta ver en WordPress.org como lo explica el enlace que te dejé. No lo hice por capricho, ni tampoco por "no querer ayudar".

  6. Estoy con galois, no es que no queramos resolver tu duda, es que no bregamos con ese tipo de problemas en wordpress.com asi que, al menos yo, no se las respuestas. Como te aconsejan, debes ir al sitio donde si saben las respuestas, es lo mejor para ti y para nosotros.

Tema Cerrado

Este tema no permite nuevas respuestas.

Acerca de este tema