¿Necesitas ayuda? Visita nuestro sitio de soporte, luego


Problema con el URL de enlace

  1. Hola tengo un problema urgente con mis imagenes: acabo de subir una imagen y configure el URL de enlace, pero el problema es que después de hacer eso automaticamente todas las demás imagenes que había subido ahora tienen el mismo URL de enlace, es decir, en mi sitio puedo ver una sola imagen en mi galería de imagenes, la última que subi. Cada vez que quiero cambiar el URL de enlace de alguna imagen me pasa lo mismo, todas las imagenes de mi galería tienen el mismo URL. Si alguien me ayuda se lo voy a agradecer mucho. ¡Gracias!

    El blog con el que necesito ayuda es tabaresanchez.com.

  2. Hola Tabaré.
    Lo primero, la explicación del soporte oficial de WordPress.com de cómo trabajar con galerías:
    http://support.wordpress.com/images/gallery/

    Lo segundo, tres consultas del foro en inglés, sobre problemas con las galerías:
    http://en.forums.wordpress.com/topic/just-another-gallery-question?replies=9

    http://en.forums.wordpress.com/topic/gallery-problem-3?replies=8

    http://en.forums.wordpress.com/topic/unable-to-create-gallery?replies=4

    Espero que te sirvan.

    Saludos.

  3. el tema de las galerías no entiendo porqué no está funcionando... según esos enlaces, algunos tienen el problema de que usarlo es muy difícil y sin saber porqué cambia de un día para otro, pero acabo de probar con lo que ellos ahí lo solucionan y no hay caso... y el post de soporte oficial muestra en sus imágenes partes del tablero que al menos en el mío no se ven ni guardando cambios, ni nada... y está actualzado a septiembre de 2009...no entiendo porqué las diferencias...
    Yo he usado [gallery], antes sí funcionaba...aunque ya las últimas veces tuve que renegar mucho para lograrlo, y tuve que subir todas las imágenes de nuevo desde la pc, aunque se supone que no es necesario...
    En fin...con lo profesional que queda el poder clickear en la imagen y verla dentro del contexto del blog pero en un "post" único...
    Dejo acá un enlace que publicaron en uno de los hilos en el foro en inglés, a un post sobre las formas de usar las galerías, que me parece útil, aunque la verdad, solo lo miré por encima:
    http://gammagirl.wordpress.com/2008/07/27/not-the-official-wordpresscom-gallery-faq/

    y este otro link, que puede tener que ver con el tema del link de las imágenes, pero que también me genera mucha curiosidad ya que no he visto algo asi en mi tablero tampoco:
    http://support.wordpress.com/media/unattached-files/

    saludos.

  4. y este otro link, que puede tener que ver con el tema del link de las imágenes, pero que también me genera mucha curiosidad ya que no he visto algo asi en mi tablero tampoco

    Bueno... no sé, pero si vas a

    Tablero-> Objetos-> Biblioteca.

    luego de que aparezca la pantalla correspondiente, verás la etiqueta

    |Sin adjuntar

    en el extremo superior derecho; si hacés click en ella, te desplegará todos los archivos de tu biblioteca que no estén adjuntados a ningún post ni a ninguna página de tu blog.
    Si todos los archivos que tienes en tu blog están adjuntados a algún post o página, supongo que no te mostrará nada, como es lógico.

    y el post de soporte oficial muestra en sus imágenes partes del tablero que al menos en el mío no se ven ni guardando cambios, ni nada... y está actualzado a septiembre de 2009...no entiendo porqué las diferencias..

    Sería bueno que nos dijeras qué partes del tablero no ves.

    La galería que tengo en mi último post funciona perfectamente.

    Ojo: con el horrendo Internet Explorer en su versión 6 no se ve bien. Digo esto porque aunque ese navegador está obsoleto desde hace años, me atrevería a decir que más del 50% por ciento de la gente que navega por internet aún lo tiene si haber actualizado a la última versión

    Ojo 2: el post es antiguo, probaré poniendo una galería nueva en alguno de los blogs de pruebas que tengo.

  5. a ver... pongamos orden ;)
    sí sí, tuve que ir a hacer unas pruebas para corroborar...
    La opción "sin adjuntar" etc, a las que se refiere es e último link se ven, pero claro no lo recordaba ya que aceder a la biblioteca de objetos desde el sidebar del tableo no es lo que acostumbro sino desde el editor... :S
    Respecto de las partes del tablero que dije que no se veían, lo mismo...sencillamente las ví diferentes. En fin.
    Respecto a

    La galería que tengo en mi último post funciona perfectamente.

    jaja, es cierto que yo estuve diciendo cosas que en el tablero no se veían :S pero nunca dije que las galerías una vez insertadas no se vieran. De hecho aclaré que yo las he usado, y claro que siguen viéndose, y muy bien.
    por lo que...

    Ojo: con el horrendo Internet Explorer en su versión 6 no se ve bien. Digo esto porque aunque ese navegador está obsoleto...

    Galois! me ofendés! no dije que no pueda visualizar bien una galería! mucho menos se deduce lo de "ese" explorador! jajaja (para tu tranquilidad uso FF y Opera mayormente... a veces por placer estético uso Safari...y...aún cuando uso explorer está siempre actualizado... hace meses que tengo el 8 y así pasó cuando salió el 7 también).

    Ojo 2: el post es antiguo, probaré poniendo una galería nueva en alguno de los blogs de pruebas que tengo.

    Sí, yo tengo al menos dos que están a la vista en este momento una de hace unos cuantos meses y otra más reciente, una de cuando no había problemas para lograrlo y otra que la hice renegando, pero salió.
    Probé hacer una hoy, con los unattached files y todo,mirando un poco ese post que puse arriba (http://gammagirl.wordpress.com/2008/07/27/not-the-official-wordpresscom-gallery-faq/) también.
    Sale, sigue sin poder insertarse algun archivo subido y puesto en otro post, que se supone que hay un tip...y demás pruebas que en ese post están hechas y a lo que se dedicaron en profundidad ahí, es altamente recomendable para el que le de mucha importancia a la imágenes en su blog... Por lo pronto salen...
    Por o que pude ver los tips importantes son:
    *darle título y guardar en borrador el post antes de insertar NADA, para evitar inconvenientes.
    *Si subimos las imágenes en ese momento desde la PC, acordarse de clickear el "guardar cambios" (no recuerdo exactamente)
    *Si ya están subidas a WP, ir al sidebar a buscarlas en "sin adjuntar" y "adjuntos perdidos" o algo así...

    Y bueno... escribí tanto que me perdí. períon si falta un "hilo conductor", era mucho... en "otra entrega" les dejo los enlaces que encontré en el foro en inglés y a través del blog que enlacé arriba.

    Saludos.

  6. Me limito a citar dos partes de tus comentarios anteriores

    Yo he usado [gallery], antes sí funcionaba...

    (negritas mías, je)
    y

    jaja, es cierto que yo estuve diciendo cosas que en el tablero no se veían :S pero nunca dije que las galerías una vez insertadas no se vieran.

    De la primera cita deduje que tenías al menos algún problema, para armarlas, hacerlas funcionar, visualizarlas, correctamente...táchese lo que no corresponda. No dije que no las vieras.

    Y con respecto al IE6 claramente no lo dije por vos, que ya sabía que usabas Firefox (ahora también sé que usás Opera, de lo cual me alegro ;-) ): simplemente fue una aclaración porque este foro es muyyyy concurrido y estadísticamente hablando, todavía hay mucha gente que usa esa versión de navegador.
    El otro día, aproveché que estaba usando una compu con esa versión y miré mi blog, y aunque las imágenes de la galería funcionaban como enlace a las "más grandes" se veía todo horrible y ni siquiera en forma horizontal.
    Un verdadero desastre.

    En fin, veamos si a Tabaré le sirvió algo de toda esta cháchara. ;-)

  7. sí, por si esto sirviera, aclaro también ya que varias veces se habló del tema de enlazar a las imágenes "más grandes" y/o originales, que cuando al insertar la galería y tenemos las opciones:
    Enlazar miniaturas a: Archivo de imagen ó Página del adjunto
    eligiendo página del adjunto si bien no siempre se ve en tamaño orginal sino en el tamaño que según el theme y el original lo permitan, pero sí se ve más grande, pero en un SUB post individual creado para cada una de las imágenes de la galería, en el cual se puede comentar en forma independiente, el texto que se le haya añadido en Descripción, a la imagen sale en ese subpost pero no como caption en la galería (e incluso se puede editar el texto después); tiene enlaces a la imagen suguiente y a la anterior... etc y desde ahí, por supuesto, con un click más se accede automáticamente a la imagen en tamaño original, en su URL de ubicación.Un ejemplo se puede ver acá en mi blog de pruebas:
    http://monopruebas.wordpress.com/2009/09/18/otra-prueba-de-galeria/zelve_cappadocia/
    y las galerías tanto una " vieja", como la que hice hoy, se pueden ver acá:
    http://monopruebas.wordpress.com/
    me pareció importante aclararlo ya que es una alternativa para la gente que realmente dedica sus blogs o parte importante de ellos a trabjar con imágenes y que no aparece cuando hacen consultas acá en el foro...quizá alguno no lo supiera.

    Y acá un hermoso ejemplo de galería de galerías en un blog de fotografía:
    http://gammagirl.wordpress.com/galleries/

    Saludos.

  8. hola alguien me puede ayudar tengo problemas con una pagina qu me hicieron
    [Editado por Galois: no se dan respuestas por correo. Para eso está el foro]

  9. No pongas tu email en el foro....
    Y concreta lo que quieres, para que se te pueda ayudar, solo
    si esa página es de wordpress.com

Tema Cerrado

Este tema no permite nuevas respuestas.

Acerca de este tema