¿Necesitas ayuda? Visita nuestro sitio de soporte, luego


Widget de Facebook

  1. Hola,

    En mi blog tengo el widget de facebook like i hasta ahora ningún problema. Uso chrome i siempre lo he podido bien. Pero hoy lo he comprobado en safari y firefox y no se carga el widget en absoluto. Aparece el espacio vacio.

    A alguien más le pasa? Se puede saber porque pasa y se puede solucionar?

    Muchas gracias.

    El blog con el que necesito ayuda es casadevidre.com.

  2. Hola.

    Creería que el blog al que hacés referencia a tu problema es en Casadevidre.com

    Te comento que recién me pasé por tu blog y lo veo a la perfección en Firefox. ¿Comprobaste si tenés actualizado ambos navegadores? Quizá ese pueda ser el problema.

    Saludos.

  3. Hola,

    Acabo de actualizar firefox en otro ordenador y continua sin aparecer el box de facebook. En el mismo ordenador con safari, sí aparece. He probado también en un PC con explorer y no se carga el box pero dentro de él aparece la típica página de error del explorer. Un poco extraño todo.

    Tu cuando lo has abierto has podido ver el box cargado?

    Gracias.

  4. Hola nuevamente.

    Puedo visualizarlo a la perfección. No probé en Safari, pero veo que ya ahí no tienes el problema. ¿Intentaste borrando el historial luego de haber actualizado? Quizá pueda ser problema de cookies. Te recomiendo que le des una pasada con Ccleane, software gratuito y de muy buenos resultados.

    Te dejo una imagen adjunta para que veas como yo visualizo tu like box: http://img266.imageshack.us/img266/3919/casadevidrecom.jpg

    Saludos, cuentanos como te fue :)

  5. Probado con
    Opera
    Firefox
    Chrome
    Chromium
    Safari
    Internet Explorer

    Con todos veo perfectamente el widget y su contenido.

    Para ir desechando cosas, ¿tienes actualizado el navegador Firefox? La versión actual es la 17.01
    ¿ Y el plugin de flash?

  6. Hola a los dos,

    Gracias por vuestras respuestas. Hoy he seguido probando en diferentes ordenadores y exploradores de todo tipo y los resultados son variados. En unos sale y otro no. En mi portátil por ejemplo, actualizando firefox e instalando flash, sigue sin salir. Me quedo más tranquilo al saber que a vosotros os carga bien el widget, imagino que deben ser algunos casos puntuales que por lo que sea (flash, cookies o actualización) no funcionan aunque parece extraño. No sé cual puede ser el motivo exacto, la verdad. Mañana quiero lanzar el blog oficialmente y me preocupa que no se vea bien, pero supongo que será sólo en algunos casos.

    Gracias de nuevo!

  7. Creo que es problema de tu ordenador en particular. Está claro que ese pequeño problema se puede solucionar, pero no es ni problema de navegadores ni tampoco problema de WordPress.com.

    De lo contrario, a nosotros también nos pasaría. Lánzalo tranquilo, creo que todos verán el like box en el sidebar :)

    Saludos y de nada!

  8. Hola! Alguien podria decirme cuantos px deberia tener de ancho y alto el widget de Facebook para quedar prolijo?
    Gracias!

  9. Depende del tema que uses.
    Aquí tienes todos los temas que hay, en cada uno están especificados los píxeles de ancho de la columna principal y en muchos casos los de las columnas laterales:
    http://wordpress.com/themes/

    Saludos.

  10. Galois, muchas gracias por tu pronta respuesta! El tema de mi blog es Mixfolio. Navegué el link que me pasaste pero no puedo encontrar los pixeles del Widget de Fbk. Sigo buscando.
    Mil gracias!
    Saludos

  11. En ningún sitio encontrarás los píxeles que tiene un widget (cualquier widget, no sólo el de FB)
    Por defecto, todos los widgets se adecuan al ancho de las barras laterales de los temas.

    Muy distinto es si quieres poner una imagen en alguna de las barras: en ese caso tendrías que tener en cuenta el ancho de la barra para que la imagen no la supere.

  12. Lo que necesitaba eran los px que se pueden modificar dentro del widget para el recuadro de las caras de Fans de Facebook. Lo modifique varias veces, y con 300px x 400px quedó más o menos bien.
    Muchas gracias!

    Saludos

  13. Quedó muy bien.
    Saludos.

  14. Hola a todos.

    Tengo un problema similar al de @lacasadevidre solo que a mí nunca se me llegó a ver el widget. He probado en Chrome, en Mozilla, en Safari, desde el móvil, desde otros ordenadores... y nada. Estuve buscando por ahí para intentar arreglarlo y leí en algunos sitios que si tenía restricciones la pag de facebook para visualizarla que igual no se vería. Pero ya comprobé y no tiene (ni por país ni por edad).

    ¿Alguien tiene alguna idea de lo que puede estar pasando? El blog es http://www.taboas.org

    ¡Muchas gracias!

  15. Has puesto mal el enlace al blog.

  16. Cierto, no se qué hice que enlaza al foro. A ver ahora! http://taboas.org

  17. Leyendo en el foro en inglés encontré algunas consultas similares. Fíjate si te sirve esta y lee atentamente las dos últimas respuestas:
    http://en.forums.wordpress.com/topic/facebook-widget-not-working-3?replies=6

  18. Ya, yo también había mirado en el foro en inglés pero no encontré nada que me funcionase. Esta en concreto no la había visto pero he probado y nada sigue sin verse (después de marcar lo de corregir el XHTML de forma automática quite y volví a poner el widget tres veces, por si las moscas, y nada...)
    No se me ocurre que puede ser. Cosa de la plantilla no es, porque he puesto esa misma plantilla en otro blog y va a la perfección. Y de mi página de facebook tampoco, porque en ese otro blog va. Empiezo a desesperarme ligeramente -.-'

  19. Tiene toda la pinta de ser un problema de Facebook....pero por las dudas, te paso la dirección de correo del soporte de WordPress.com
    support@wordpress.com

    Cuando te den la solución, por favor compártela aquí así le sirve a otros usuarios.

  20. ¡Muchas gracias Galois! Mandaré un correo al soporte, ya comentaré lo que me dicen

  21. Veo que ya funciona el widget. Se resolvió el problema a través de Facebook o era otra cosa?

  22. Pues sinceramente, no sé que pasó. Mandé un correo a los de soporte y al cabo de unas horas se veía, antes incluso de que me respondiesen al email. Así que debía ser un problema temporal de facebook, o de algo...
    ¡Gracias por tu tiempo galois! :)

  23. uy, soy @pruebaspraia, no me di cuenta que estaba desde otra cuenta ;)

  24. De nada. :)

Tema Cerrado

Este tema no permite nuevas respuestas.

Acerca de este tema