¿Necesitas ayuda? Visita nuestro sitio de soporte, luego


Facebook me indica que tengo etiquetas sin formato

  1. Hola,
    Gracias por el servicio. Me sucede que al compartir el link de mi blog en facebook https://equilibrandosite.wordpress.com/ la imagen aparece blanca y cuando voy a la sección developers me indica que tengo etiquetas sin formato.
    Por otro lado, al compartir el siguiente link https://equilibrandosite.wordpress.com/category/recetas-de-cocina/ en developers me aparece el siguiente cartel La propiedad 'og:image' debe proporcionarse de forma explícita, incluso si puede deducirse su valor a partir de otras etiquetas.
    Espero me puedan ayudar. Muchas gracias!

    El blog con el que necesito ayuda es equilibrandosite.wordpress.com.

  2. Hola, no solo me pasa con facebook. Si quiero compartir el link por otro medio también la imagen aparece en blanco. Cual podría ser la solución?
    Muchas gracias!

  3. Saludos,

    Vi su pagina de Facebook y los enlaces a su blog si aparecen con la imagen. (Foto aqui.)

    Quizas necesita limpiar la caché. Sigue las instrucciones de @chusmz en este tema: https://es.forums.wordpress.com/topic/no-se-puede-publicar-desde-el-panel?replies=8#post-99181

    Este articulo tambien puede ayudar: https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache

    Favor déjanos saber si el caso es otro.

  4. Hola gracias por tu respuesta.
    Si el problema es solo con dos links que son: https://equilibrandosite.wordpress.com/ y https://equilibrandosite.wordpress.com/category/recetas-de-cocina/ si los intentas compartir verás que la imagen sale en blanco.
    El resto de los links a mi página son correctos. No comprendo porque esos no. No sabría como resolver lo que me indica facebook lo cual lo puse en el comentario anterior. Agradezco si ayuda.
    Saludos, vicky
    Ah la cache ya la limpie anteriormente.

  5. Hola,

    Tambien intente poner el enlace de la página principal en mi Facebook y no hay imagen para el enlace. WordPress.com no tiene control de como FB procesa los enlaces. Pero, aqui hay algunas recomendaciones.

    Para su página principal parece que le falta un "site icon", el icono del sitio, o sea la imagen o logotipo principal para su sitio.
    (https://en.support.wordpress.com/site-icons/)

    Este se agrega en la área de Ajustes / General / Perfil del Sitio (https://wordpress.com/settings/general) .

    Otra opción es poner una imagen principal para la página, cual es el "featured image". Al momento su página principal no tiene uno. (https://en.support.wordpress.com/featured-images/)

    Tambien, puede agregar un logotipo para su sitio en el Personalizador, https://wordpress.com/customize, si es que su tema tiene la opción. En el menu del personalizador elija Identidad del sitio

    Aquí esta el articulo acerca de cuales imágenes aparecen en Facebook al compartir un enlace. "Facebook Image Thumbnail":
    https://en.support.wordpress.com/facebook-image-thumbnail/

    También puede ser que la imagen en cuestión no es del tamaño correcto. Se recomienda que sean de 480×480 px.

    Al compartir su enlace con la categoría 'recetas de cocina' si me aparecieron varias fotos del sitio, y ninguno en blanco.

    Marque este tema con 'modlook' para que una plantilla tambien de su recomendaciones.

  6. Muchas gracias por tu dedicación y tiempo. Ya pude resolverlo! Gracias! No me había dado cuenta que no tenía site icon, se ve que en algún momento borré la foto sin querer.
    Gracias!

Debes inciar sesión para publicar.

Acerca de este tema

Etiquetas

Sin etiquetas aún.