No puedo escribir ni editar entradas

  • Autor
    Entradas
  • #42172

    mascinenet
    Miembro

    Hola!!

    Desde esta tarde no puedo escribir en el apartado “visual” al añadir una entrada ni editar las entradas antiguas, ni siquiera me aparece el cursor. Además, al darle a vista previa me dice que no encuentra la página. El caso es que otros autores con derechos de colaboración en mi blog no tienen ningún problema y les funciona correctamente. Sabéis a qué se debe??

    Muchas gracias de antemano!!

    El blog con el que necesito ayuda es lavidaescine.net.

    #42338

    fingercan
    Miembro

    Justo iba a abrir la misma pregunta, justo hoy me urge mucho escribir y editar entradas, borradores y páginas, y solo puedo escribir por HTML, pero no subir imágenes, ni ver las entradas a la hora de escribir desde “Visual”, como ha dicho el compañero maccinenet.

    #42341

    galois
    Moderador

    Hola a ambos,
    ¿Han comprobado que tienen el editor en modo visual activado?
    http://en.support.wordpress.com/missing-visual-editor/

    #42348

    cmary
    Miembro

    no hay manera de editar las entradas, no sepueden subir fotos… a mi me esta fallando desde ayer…. cuando se va a solucionar????
    Gracias ;)

    #42349

    mascinenet
    Miembro

    Hola Galois! Lo he comprobado y ese no es el problema… al poco de publicar el debate me empezó a ir… pero solamente funciona cuando refresco la página de edición y creación de entradas… Y tengo el mismo problema que ha dicho cmary con las fotos… no se pueden subir!

    A ver si se soluciona todo pronto…
    Saludos y gracias por los comentarios ;)

    #42357

    leiter
    Miembro

    Me ocurre exactamente lo mismo que lo descrito por los anteriores compañeros.

    #42359

    visnuh
    Miembro

    Yo ya hablé en el hilo que cerrasteis, pero al leer este creo que debo puntualizar un poco lo que me está ocurriendo a mí.

    Mi problema es que en la mayor parte de las ocasiones en que trato de cargar alguna foto o cuando trato de incrustar un vídeo, o bien no se me abre el asistente para añadir esos contenidos o cuando lo hace, por ejemplo si trato de pasar al apartado para incrustar vídeos desde URL marcando en el ticker correspondiente, el asistente no hace ese cambio y se queda en la pantalla para añadir vídeos o fotos en local, desde mi propio ordenador.

    Yo, por contra a lo que dicen aquí arriba trabajo siempre desde el editor HTML, no utilizo el visual.

    Además ayer (2-12-2011) se hicieron muy evidentes estos fallos, siendo casi imposible terminar de editar una entrada, pero llevo unos días sufriendolos, a mí al menos no me comenzó a pasar ayer.

    #42360

    galois
    Moderador

    Consejo a todos: escriban al soporte oficial detallando el problema.
    http://en.support.wordpress.com/contact/

    #42361

    hecsolro
    Miembro

    Hola compañeros, a mi también me ocurre el mismo problema. No veo el editor visual. Ahora mismo estoy indagando en el tema y no veo solución de momento. La solución que nos da en el support.wordpress es mirar el perfil personal y desactivar la casilla de editor visual, pero ésta ya está desactivada.
    A ver si es un fallo del sistema y lo solucionan lo antes posible…
    Saludos

    #42362

    galois
    Moderador

    Hola de nuevo.
    Desde el foro no podemos hacer nada, somos simples usuarios y no tenemos acceso a los programas ni a las bases de datos.

    Por favor escriban al soporte oficial utilizando el formulario de contacto:
    http://en.support.wordpress.com/contact/

    #42367

    iphoneado
    Miembro

    Esto es brutal, ayer me dejé un artículo a medias, guardé borrador y al ir a terminarlo ha desaparecido.

    Pero es que además hoy no puedo añadir nuevos artículos, ni fotos…

    Que desastre!! . Esto es un tsunami !!, un terremoto mortal!!

    #42368

    galois
    Moderador

    Sí, es una barbaridad, y en Africa los chicos mueren de hambre…

    #42376

    hecsolro
    Miembro

    Hola de nuevo,
    ¿Alguna novedad al respecto? O soy el único que continua igual…
    Ayer envié el formulario al soporte oficial y ando esperando respuesta, que imagino que tardará…
    He intentado utilizar otros navegadores pero sigue igual…
    En fin, esperaremos!

    Saludos

    #42379

    josewmartin
    Miembro

    Hola a todos y a galois especialmente, aprovecho para saludar pues es la primera vez que escribo.
    Sé que desde aquí no se puede hacer nada, es para manifestar que me encuentro en la misma situación descrita por los compañeros de más arriba, por si a alguien le ocurre lo mismo que sepa que es a muchos por lo que no es problema suyo y no se líe a hacer cambios. Un saludo.

    #42380

    jparamio
    Miembro

    Estoy igual que vosotros, y lo peor es que dos entradas que tenia como borradores se me han borrado mientras las editaba….

    #42385

    medicadiet
    Miembro

    yo he podido acabar las entradas usando varios navegadores. Cuando uno deja de funcionar cojo el otro.

    He notado que:
    * Aunque no se vea lo visual, si haces como que seleccionas texto, se ve en contraste blanco sobre negro. Pero lo que se ve es el HTML.
    * Cuando falla, no aparece la barra de edición de formato.
    * No deja hacer tampoco edición rápida: Tengo que cambiar una fecha y no puedo!.

    Estaremos atentos a la resolución. Voy a hacer lo que dice Galois, que sabe lo que se dice.

    saludos a todos
    antonio

    #42386

    medicadiet
    Miembro

    Tampoco funciona la página de widgets. Probado en FF y chrome

    #42387

    medicadiet
    Miembro

    Ya lo he solucionado (en chrome):

    Borrad la caché del navegador. Ya me va bien. No sé por cuánto tiempo, pero por ahora bien.

    #42388

    maratania
    Miembro

    Aquí tenéis la solución para la Edición visual
    http://en.support.wordpress.com/missing-visual-editor/

    En vuestro perfil picad en “Disable the visual editor when writing” y actualizadlo
    Desaparecerá el modo visual en la edición de entradas
    Volved a vuestro perfil y hacéis la operación contraria. Deshabilitad “”Disable the visual editor when writing”.
    Aparecerá de nuevo en la edición entradas el modo visual de forma correcta

    #42389

    medicadiet
    Miembro

    vaya mañanita. Siento tanto post, pero me parece importante dar las últimas noticias de este problema. ¿Seré solo yo maestro?

    Después de borrar la caché ha funcionado durante un rato y luego ha vuelto a lo mismo…

    Espero que os sirva para ediciones de urgencia.

The topic ‘No puedo escribir ni editar entradas’ is closed to new replies.