Símbolos raros en tildes.

  • Autor
    Entradas
  • #52534

    dessjuest
    Miembro

    De un tiempo, un par de días, a esta parte, veo que en el blog, pero curiosamente no en el texto de las entradas, sino en los menús, enlaces y demás, las tildes, “eñes” y demás han sido sustituidas por extraños símbolos, un cuadradito con tres pequeñas “efes” y una “de”, no es que sea algo tan grave que te haga olvidarte de la crisis y los recortes, pero vaya, que no sé si es cosa de la plantilla, que haya fallado, o de qué.

    Saludos.

    El blog con el que necesito ayuda es dessjuest.wordpress.com.

    #52783

    chemazdamundi
    Miembro

    Corroborado por mi parte: chemazdamundi.wordpress.com

    Creo que se debe a una actualización de éstas que han hecho a principios de año. Parece como si hubieran dejado atrás los acentos y otros signos de puntuación que no se suelen utilizar en inglés.

    En la última actualización en la que tuve un problema de este tipo, tardaron varios días, pero terminaron arreglándolo.

    Desconozco cómo podemos hacer llegar el asunto a los programadores.

    Un saludo.

    #52784

    dessjuest
    Miembro

    Sí, lo acabo de ver en algún que otro blog, no es problema de plantillas, debe ser algo más o menos general.

    #52786

    chusmz
    Moderador

    A mi también me pasa, pero solo en el lateral derecho, en el izquierdo no hay problema.

    #52787

    chusmz
    Moderador

    En el foro en inglés ya se está comentando el problema: Accent marks now corrupted in WordPress blog.

    Una idea de un usuario es cambiar de tema, ya que este problema no afecta a todos. Me parece muy bien, pero ¿y si no queremos cambiar de tema?. Esperemos que lo solucionen sin que nos obliguen a hacerlo.

    #52788

    dessjuest
    Miembro

    Algo han estado cambiando, observé también que algún botón, antes traducido, ahora estaba en inglés.

    No sé, yo tampoco gustaría de cambiar de plantilla, me quedaría con ella aun así, la coges cariño, es como mi cara, soy feo de cojones, pero tanto tiempo con ella…

    #52789

    galois
    Moderador

    Estuve revisando en la vista previa los temas que usan los tres y me ocurre sólo con los widgets y siempre en el lateral derecho, como comenta @jesusbenja

    He notado además, que al elegir un tema para ver la vista previa (Escritorio-> Apariencia-> Temas), el menú para aplicar cambios en el CSS, color de fondo, etc., ahora se muestra en la parte derecha (antes estaba en la izquierda), así que el problema es muy nuevo (2 o 3 días).

    Por otro lado y como también señala @jesusbenja no afecta a todos los temas, el que uso no parece presentar problema alguno.
    Espero que lo solucionen pronto.

    #52790

    chusmz
    Moderador

    Que verdad es eso de que en informática “cuando algo funciona, no lo toques”, alguien metio la mano dónde no debía :). Esperemos pues.

    #52791

    galois
    Moderador

    no es que sea algo tan grave que te haga olvidarte de la crisis y los recortes, pero vaya

    me quedaría con ella aun así, la coges cariño, es como mi cara, soy feo de cojones, pero tanto tiempo con ella…

    Jajaja :)

    #52795

    galois
    Moderador

    Vaya, un amigo de los foros en inglés, me acaba de demostrar que con el tema Academica, que es bastante nuevo, también pasa, pero con el widget del pie de página, en lugar de los laterales:
    http://en.forums.wordpress.com/topic/crazy-greek-on-manifest?replies=8#post-1116931

    #52796

    chusmz
    Moderador

    Lo único que parece claro después de leer el hilo que señalas es que “raincoaster” lo ha marcado para que el “staff” revise el problema.

    #52797

    morgensterndc
    Miembro

    Alguien que sepa que informe esto a WordPress ya que a mi igual me sucede y en la barra lateral derecha; http://morgensterndc.wordpress.com/ al igual como mencionan acá.
    No sé para qué tanto cambio, antes era sencillo y a mi parecer mejor lo que daba wordpress a sus usuarios, deben de estar muy aburridos para que cambien a cada rato su imagen. Saludos a todos.

    #52798

    galois
    Moderador

    Alguien que sepa que informe esto a WordPress ya que a mi igual me sucede y en la barra lateral derecha; al igual como mencionan acá.

    Ya está informado, varias veces.

    Lo único que parece claro después de leer el hilo que señalas es que “raincoaster” lo ha marcado para que el “staff” revise el problema.

    En realidad lo marqué yo, @raincoaster puso la etiqueta modlook.
    En otros hilos también se pusieron esas etiquetas.

    #52799

    chusmz
    Moderador

    En realidad lo marqué yo, @raincoaster puso la etiqueta modlook.

    Mil disculpas.

    #52800

    galois
    Moderador

    No hay porqué, no tenías cómo saberlo, Jesús.
    Espero que resuelvan pronto esto porque si no va a ser un día “agitado”.

    #52801

    chusmz
    Moderador

    Espero que resuelvan pronto esto porque si no va a ser un día “agitado”

    Va a ser que si.

    Saludos y a esperar acontecimientos.

    #52802

    morgensterndc
    Miembro

    A esperar, gracias.

    #52811

    chusmz
    Moderador

    Ya está solucionado el problema.

    #52812

    galois
    Moderador

    Aparentemente el problema ya se ha solucionado.

    #52813

    galois
    Moderador

    Me ganaste, Jesús. :)

The topic ‘Símbolos raros en tildes.’ is closed to new replies.